Advertencias al actualizar

Saltar a: navegación, buscar
translator note icon.png Nota del traductor: La mayoría de las veces, esto significa que Usted instaló la versión equivocada de Moodle, porque seleccionó la última versión, en-desarrollo, de-prueba, no estable, que no está recomendad para un sitio de trabajo. Des-instale esa versión y después instale una versión estable desde aquí.


Si llegó a esta página desde una advertencia durante la actualización desde una versión estable, entonces es probable que algunos de los cambios en la rama lo afectaron.

Si Usted pretende permanecer con la versión estable más reciente de Moodle, entonces Usted necesita cambiar su checkout over para usar la rama MOODLE_30_STABLE. (como por ejemplo MOODLE_30_STABLE, MOODLE_31_STABLE, MOODLE_32_STABLE, MOODLE_33_STABLE, MOODLE_34_STABLE,etc).

Si está empleando Git, entonces debe crear una rama local nueva en su clona que monitoree a la rama estable remota y cambiar hacia ella.

   git checkout -b MOODLE_34_STABLE origin/MOODLE_34_STABLE 
   git pull 

Remplace 34 con la versión relevante de Moodle. En la primera línea, la nueva rama local MOODLE_34_STABLE es creada y configurada para monitorear la rama remota del mismo nombre. En la segunda línea, el comando git-pull consigue los cambios recientes de más arriba y los junta con su rama local. para actualizar su Moodle la siguiente semana, Usted solamente debe de correr la segunda línea.

Para mayor información sobre cómo se manejan las versiones de Moodle mediante Git y CVS, vea nuestra página dev:Moodle_versions.