Capabilities/moodle/h5p:updatelibraries

Saltar a: navegación, buscar

¡Nueva característica
en Moodle 3.8!

  • Esta capacidad le permite al usuario el gestionar tipos de contenido H5P.
  • Esta capacidad está permitida por defecto para mánagers (gestores) y administradores, pero no para profesores.
  • Los usuarios con la capacidad h5p:deploy capability pero sin la capacidad h5p:updatelibraries podrán subir nuevo contenido H5P que usa librerías existentes en el sitio. Si alguna de las librerías que están intentando usar en el contenido subido no estuviera disponible, ellos verán un error que les pide que se pongan en contacto con su administrador para que haga disponible esa biblioteca.