Moodle 2.0.9 release notes

Jump to: navigation, search

This version of Moodle is no longer fully supported. Only fixes to serious security issues have been applied to this version. You are encouraged to upgrade to a fully supported version of Moodle.

Releases > Moodle 2.0.9 release notes

Release date: 14 May 2012

Here is the full list of fixed issues in 2.0.9.

Security issues

  • MSA-12-0029 Information editing access issue
  • MSA-12-0030 Capability manipulation issue
  • MSA-12-0031 Cross-site scripting vulnerability in Wiki
  • MSA-12-0032 Cross-site scripting vulnerability in Web services
  • MSA-12-0035 Cross-site scripting vulnerability in "download all"
  • MSA-12-0036 Cross-site scripting vulnerability in category identifier
  • MSA-12-0038 Calendar event write permission issue

Fixes and improvements

  • MDL-31008 CSS fixed to display dimmed objects

See also