admin/environment/php

Saltar a: navegación, buscar

Vea la documentación en Inglés para desarrolladores notas de las versiones para los requisitos de PHP .

  • Moodle precisa de diferentes configuraciones PHP para las distintas versiones:
  • Vea las Notas de la versión en la página de Historia de las versiones para los requisitos de versión de PHP para cada rama específica de Moodle.
  • Moodle 1.0 a 1.5 necesita PHP 4.1.0 o superior.
  • Moodle 1.6 a 1.9 necesita PHP 4.3.0 o superior.
  • Moodle 2.0 necesita PHP 5.2.8 o superior. Sin embargo, se recomienda PHP 5.3.3+
  • Moodle 2.1 necesita PHP 5.3.2 o superior.
  • Moodle 3.0.1 es compatible con PHP 7.
  • Moodle 3.4 necesita PHP 7.0.0 o superior.

...

  • Moodle 3.7 necesita PHP 7.1.0 o superior.


Vea también