Notes de mise à jour de Moodle 2.0.9

Cette version de Moodle n'est plus supportée ! Vous devriez mettre à jour vers une version supportée de Moodle.

Date de sortie : 14 mai 2012

Consulter la liste des détails sur les évolutions et corrections de bogues corrigés par cette version 2.0.9 (en anglais).

Sécurité

  • MSA-12-0029 Information editing access issue
  • MSA-12-0030 Capability manipulation issue
  • MSA-12-0031 Cross-site scripting vulnerability in Wiki
  • MSA-12-0032 Cross-site scripting vulnerability in Web services
  • MSA-12-0035 Cross-site scripting vulnerability in "download all"
  • MSA-12-0036 Cross-site scripting vulnerability in category identifier
  • MSA-12-0038 Calendar event write permission issue

Corrections et améliorations

  • MDL-31008 CSS fixed to display dimmed objects

Voir aussi