Notes de mise à jour de Moodle 2.0.8

Cette version de Moodle n'est plus supportée ! Vous devriez mettre à jour vers une version supportée de Moodle.

Remarque : la traduction de cette page n'est pas terminée. N'hésitez pas à traduire tout ou partie de cette page ou à la compléter. Vous pouvez aussi utiliser la page de discussion pour vos recommandations et suggestions d'améliorations.

Date de sortie : 12 mars 2012

Consulter la liste des détails sur les évolutions et bogues qui sont corrigés dans cette version 2.0.8 (en anglais).

Principales corrections

  • MDL-31248 Changement de cryptage RC4, maintenant compatible - Note : tous les utilisateurs devront se connecter pour définir un nouveau cookie après cette mise à jour
  • MDL-31213 Correction du formulaire de demande de nouveau mot de passe

Sécurité

Voir aussi