Moodle 1.8.13 release notes

Jump to: navigation, search

Release date: 8th June 2010

Here is the full list of fixed issues in 1.8.13.

Functional changes

None, just bug fixes.

Security issues

Some of these vulnerabilities are potentially serious so we strongly recommend you upgrade.

  • MSA-10-0010 Persistent Cross Site Scripting vulnerability in the MNET access control interface
  • MSA-10-0011 Cross Site Scripting vulnerability in blog/index.php
  • MSA-10-0012 KSES Security Filter Bypassing vulnerability
  • MSA-10-0013 Potential Cross Site Scripting vulnerability in Quiz reports

See also