Ver registro de privacidad de plugin

Saltar a: navegación, buscar

Esta página (URL_de_su_servidor/admin/tool/dataprivacy/pluginregistry.php ) de Moodle 3.5 enlista todos los plugins de Moodle 3.5 e identifica si es que cumplen o no con la API de privacidad. Cualquier servicio externo está señalizado.

Cualquier plugin que esté señalizado con el ícono de advertencia es porque aun no implemente la API de privacidad de Moodle. Si este plugin almacena datos personales, no podrán ser exportados mediante el sistema de privacidad de Moodle.

Todos los plugins del núcleo de Moodle 3.5 implementan correctamente la API de privacidad de Moodle. Vea el ejemplo del plugin del antivirus ClamAV debajo:

ES Plugin privacy compliance registry screen.png


Algunos plugins adicionales para Moodle 3.5 lo implementan, pero otros no. Si su sitio usa un plugin de terceros que no cumple con la API de privacidad, por favor póngase en contacto con el mantenedor responsable del plugin para solicitarle que actualice dicho plugin.

block todo non privacy compliant.png


La mayoría de los plugins que la implementan actualmente mencionan que "El plugin xxxx no almacena ningún dato personal."

ES Plugin privacy compliance registry screen additional plugin OK.png

Vea también

  • Este ejemplo y este otro de los cambios en el código necesarios para implementar null_provider para Privacy API para un plugin adicional de Moodle 3.5
  • Privacy API developer's documentation. The intended audience for this document is Moodle plugin developers, who are aiming to ensure their plugins are updated to comply with GDPR requirements coming into effect in the EU in May, 2018.