GDPR FAQ

Saltar a: navegación, buscar

Nota: Esta es una traducción de una página de la documentación en idioma Inglés (Docs), que se considera particularmente importante, y que en su versión original se actualiza frecuentemente. Por ello, se le recomienda que revise la página original en idioma inglés: GDPR FAQ.

Nota: Pendiente de Traducir. ¡Anímese a traducir esta página!.     ( y otras páginas pendientes)

¿Qué es GDPR?

GDPRes la abreviatura de General Data Protection Regulation (Regulación de Protección de Datos generales), y se refiere a la regulación de la Unión Europea para la protección de datos de todos los individuos dentro de la Unión europea.

The regulation (Regulation (EU) 2016/679) becomes enforceable on 25 May 2018 and replaces the data protection directive (officially Directive 95/46/EC) from 1995.

¿Quién necesita cumplir con GDPR?

Any individual or organisation that stores or processes personal information on an identifiable person from an EU member state (regardless if the processing or storage of information occurs in the EU or not) are affected by GDPR. GDPR rules also applies if the individual or organisation themselves is located in an EU member state.

¿Cómo está ayudando Moodle HQ con el cumplimiento de GDPR?

Earlier this year we reached out to the community through our forums and social media to gauge the needs of different organisations on how they would need to comply with GDPR. We received direct input from a number of Moodle institutions, our Moodle Partner network and developers.

We developed a set of features (made available in Moodle 3.5 and through plugins and some minimal changes to core, for Moodle 3.3 and 3.4) which will assist Moodle sites meeting GDPR compliance needs. The features cover the following areas:

  • Onboarding of new users, including; age and location check to identify minors, versioning of privacy policies and the tracking of user consents;
  • Handling of subject access requests and erasure requests, and maintaining a data registry.

Find out more about the approach we took.

¿Qué puedo hacer para que mi Moodle esté listo para GDPR?

Moodle 3.5 incluye el conjunto de características GDPR y ha sido liberado el 17 de mayo del 2018. Las mismas características también están disponibles como plugins descargables separadamente para Moodle 3.4.3 y 3.3.6. Hay dos plugins que juntos forman las características GDPR:

  • El Plugin de políticas proporciona un nuevo proceso para apuntarse en el sitio, con la habilidad para definir múltiples políticas (sitio, privacidad, terceros), llevar seguimiento de los consentimientos del usuario y gestionar actualizaciones y versionado de las políticas;
  • El Plugin de privacidad de datos proporciona el flujograma para que los usuarios envíen sus solicitudes de datos y solicitudes de borrado y para que los administradores del sitio y los Oficiales de Protección de Datos procesen estas solicitudes. También incluye el registro de los datos para definir un propósito y un período de retención para los datos almacenados en su sitio Moodle.

Por lo que nosotrs recomendamos que Usted actualice a Moodle 3.5, 3.4.3 o 3.3.6 para acceder a estas características.

Si Usted está en un sitio más antiguo, le recomendamos que lea la seccción sobre política del sitio en la página en idioma inglés GDPR for Moodle administrators guide.

Es suficiente con instalar los plugins de Moodle para cumplir con GDPR?

El solamente instalar los plugins desarrollados no será suficiente para cumplir con los requisitos de GDPR. También se requiere de la correcta configuración e implementación de los procesos y procedimientos requeridos.

Nosotros en Moodle HQ le recomendamos encarecidamente que también involucre a su personal de los departamentos de Tecnologías de la Información y legal en todo lo necesario para cumplir con GDPR.

Las características de GDPR recibirán el mismo nivel de soporte que el soporte de Moodle para problemas de seguridad, incluyendo la oferta de composturas a las versiones liberadas soportadas para seguridad (para GDPR esto es actualmente Moodle 3.5, 3.4 y 3.3).

Refiérase a la página en inglés releases page.


¿Más preguntas?

Por favor publíquelas en idioma inglés en el Security and privacy forum en moodle.org.