Attention : vous consultez actuellement la documentation dédiée aux versions 1.x de Moodle. La documentation pour les versions 2.x de Moodle est consultable ici : Installer Moodle en ligne de commande et celle pour Moodle 3.x est consultable là : Installer Moodle en ligne de commande.

Installer Moodle en ligne de commande

De MoodleDocs


Moodle2.0


L'installation en ligne de commande est recommandé uniquement pour les administrateurs serveur expérimentés. Veuillez noter que vous devez exécuter le script d'installation avec l'utilisateur utilisé pour apache. L'installation en ligne de commande n'est pas compatible avec les plates-formes Windows.

Vous trouverez plus d'informations sur la page Administration en ligne de commande