风险

跳转至: 导航, 搜索

Moodle1.7

此页描述了不同能力可能带来的不同类型的风险。(本页还未完成,需要更多信息。)

配置

用户可以修改站点配置和表现

XSS (跨站运行脚本)

用户可以添加允许跨站运行脚本的文件和文本。

隐私

用户可能会获得其它人的隐私信息

垃圾信息

用户可能会向网站用户或其他人发送垃圾信息