admin/environment/php

Hona jo: nabigazioa, bilatu

Moodle-k PHPren bertsio ezberdinak behar ditu:

  • Moodle 2.0k PHPren 5.2.8 edo ondorengoa beharko du.
  • Moodle 1.6tik 1.9ra PHPren 4.3.0 edo ondorengoa behar da
  • Moodle 1.0tik 1.5era PHPren 4.1.0 edo ondorengoa behar da

Ikusi halaber