Ingurunea

Hona jo: nabigazioa, bilatu

Orri hau eguneratu behar litzateke. Horretarako komeniko litzateke orriaren edukia arretaz aztertzea eta beste hizkuntzetako bertsioekin alderatzea.(Ikusi eguneratu beharreko orri gehiago )

Zehaztapen hauekin kudeatzaileek euren zerbitzariak moodle-ren bertsio jakin bat ostatzeko behar diren gutxieneko baldintzekin aldera ditzakete.

1.5.3

  • MySQL 3.23 edo ondorengoa behar da
  • PHP 4.1.0 edo ondorengoa behar da
  • _php mbstring luzapena instalatuta/gaituta izatea gomendatzen da


1.6

  • MySQL 4.1.12 edo ondorengoak besterik ez dituzten web-guneetarako Latin-1, 4.1.16 bertsioa bestelako lengoairik badu
  • PHP 4.3.0 edo ondorengoa behar da
  • _php iconv luzapena instalatuta/gaituta izatea gomendatzen da
  • _php mbstring luzapena instalatuta/gaituta izatea gomendatzen da


Moodle 1.8 bertsioa

  • MySQL 4.1.16 bertsioa edo ondorengoa behar da, edo PostgreSQL 7.4.x edo ondornegoa
  • PHP 4.3.0 bertsioa edo ondorengoa beha da (baina ez erabili 5.0.0-tik 5.0.6-ra bitarteko bertsioak akatsa baitute)
  • Unicode behar da
  • php_extension curl instalatuta/gaituta izatea gomendatzen da
  • php_extension iconv instalatuta/gaituta izatea gomendatzen da
  • php_extension mbstring instalatuta/gaituta izatea gomendatzen da
  • php_extension openssl instalatuta/gaituta izatea gomendatzen da
  • php_extension tokenizer instalatuta/gaituta izatea gomendatzen da

Moodle 1.9 bertsioa

  • MySQL 4.1.16 bertsioa edo ondorengoa behar da, edo PostgreSQL 8.0 edo ondorengoa

Moodle 2.0 bertsioa

  • PHP 5.2.0 bertsioa edo ondorengoa behar da