local/compatability test/view

Saltar a: navegación, buscar

Este plugin local proporciona la funcionalidad para revisar la versión del navegador de los usuarios (Chrome, Firefox, Opera, Safari), Flash, Java, Quicktime y/o Silverlight en contra de una versión mínima pre-configurada y notificarle al usuario que no están cumpliendo con los requisitos mínimos del sitio.

Adicionalmente, puede forzarse a que el usuario solamente vea la página del estatus del plugin cuando no cumpla con los requisitos mínimos.

Versiones de Moodle disponibles: Este plugin está disponible en el Moodle plugins database para Moodle 2.6.2+ y 2.7 solamente

Desarrollado por LearningWorks Ltd.