error/moodle/unsupported subplugin

Saltar a: navegación, buscar

La causa de este error probablemente sea que no está disponible un subplugin en la versión de Moodle que Usted está usando. Si este error apareciera durante la restauración de un curso Moodle, revise los plugins dentro del curso respaldado contra los plugins que están disponibles en el sitio Moodle en donde Usted está restaurando dicho curso. Es muy probable que al Moodle en donde Usted está restaurando el curso le falte un plugin que si está presente en el curso respaldado.

Hay un 'tracker' para que este mensaje de error sea un poco más elegante durante la restauración de un curso para las versiones de Moodle 2.x.x en http://tracker.moodle.org/browse/MDL-29288