error/moodle/detectedbrokenplugin

Saltar a: navegación, buscar

Moodle 2.2

Moodle 2.3

Moodle 2.4

Se ha detectado un plugin (por ejempo: un módulo) roto. Para que la actualización pueda realizarse, el plugin roto debe eliminarse.

En el caso de un tema gráfico, entonces lo más probable sería que exista un archivo que no haya sido renombrado correctamente, o que al tema le faltara un componente vital (como version.php), o que version.php no estuviera correcto en un pequeño detalle, usualmente la versión del plugin.

Para más información lea https://docs.moodle.org/dev/Themes_2.0