Notas de Moodle 1.9.10

Saltar a: navegación, buscar

Fecha de la versión: 25 de Octubre de 2010

Esta página muestra información (en inglés) de las mejoras y soluciones de problemas que incorpora.

Problemas de seguridad

Esta versión actualiza algunas librerías de terceras partes que se utilizan en Moodle. Mantener su sitio actualizado es, como de costumbre, muy recomendable

  • MSA-10-0017 Vulnerabilidad XSS en versiones YUI 2.4.0 hasta YUI 2.8.1
  • MSA-10-0016 Múltiples vuelnrabilidades en la librería phpCAS
  • MSA-10-0015 HTML Purifier actualizado a la versión 4.2.0

También existía un problema con el módulo opcional de phpMyAdmin:

  • MSA-10-0014 phpMyAdmin actualizado a la versión 2.11.11

Ver también