Notes de mise à jour de Moodle 3.1.10

Cette version de Moodle n'est plus entièrement supportée. Généralement, seuls les correctifs de sécurité, de confidentialité des données et de pertes de données ont été intégrés dans les dernières versions de cette branche. Vous êtes encouragé à mettre à jour vers une version entièrement supportée de Moodle.

Date de sortie : 15 janvier 2018

Vous pouvez consulter la liste des détails sur les évolutions et corrections de bogues de cette version 3.1.10 (en anglais).

Sécurité

  • MSA-18-0001 Injection de requête serveur dans le sélecteur de fichiers
  • MSA-18-0003 Élévation des privilèges dans les services web du test
  • MSA-18-0004 XSS dans le nom d'événement de calendrier

Voir aussi