Notes de mise à jour de Moodle 3.0.10

Cette version de Moodle n'est plus supportée ! Vous devriez mettre à jour vers une version supportée de Moodle.

Date de sortie : 8 mai 2017

Vous pouvez consulter la liste des détails sur les évolutions et corrections de bogues de cette version 3.0.10 (en anglais).

Sécurité

  • MSA-17-0010 External blog editing takeover
  • MSA-17-0011 Searching of blogs possible without capability to do it
  • MSA-17-0012 CSRF in number of courses displayed in the course overview block

Voir aussi