admin/environment/custom check/quiz attempts upgraded

Jump to: navigation, search

In Moodle 2.1 there was a major upgrade to questions. As explained in the upgrade documentation for that version, it was possible to delay parts of the database upgrade and then complete it later. Before you upgrade to Moodle 2.7, this upgrade must be completed.