Talk:LDAP enrolment

Jump to: navigation, search

Moodle version question

I've no direct experience of LDAP so I don't know but this page talks about Moodles 1.5, 1,6 1.4 even - can I assume LDAP is pretty much the same for 2 and therefore get rid of those old references?

In fact, some (most?) of the content of this page is outdated, and doesn't really match what Moodle 2.x offers. Iñaki Arenaza 05:38, 31 January 2012 (WST)