Capabilities/moodle/h5p:updatelibraries

Wechseln zu: Navigation, Suche

Neue Funktionalität
in Moodle 3.8!

  • Diese Fähigkeit bezeichnet die Funktionalität, H5P-Inhaltstypen zu verwalten.
  • Diese Fähigkeit ist standardmäßig für die Rollen Manager/in und Administrator/in, aber nicht für die Rolle Trainer/in auf erlauben gesetzt.
  • Nutzer/innen, die dieses Recht haben, aber nicht das Recht h5p:updatelibraries, können H5P-Inhalte hochladen, die existierende Bibliotheken der Moodle-Site verwenden. Wenn der hochgeladene H5P-Inhalt eine Bibliothek verwendet, die in der Moodle-Site nicht verfügbar ist, dann wird eine Fehlermeldung mit den Hinweis angezeigt, die Moodle-Administration zu kontaktieren.