Note: You are currently viewing documentation for Moodle 3.6. Up-to-date documentation for the latest stable version of Moodle is likely available here: Trouble Ticket block.

Talk:Trouble Ticket block

From MoodleDocs

This is a very old block for Moodle branches 1.9 and older according to https://moodle.org/mod/data/view.php?d=13&mode=single&page=405.

Can you please delete this Docs page as well as all versions for Moodle 2.0 to 3.5. German Valero (talk)