Talk:Installing plugins

Jump to: navigation, search

Hi,

I was looking for the translation of this string "A file permissions error has occurred. Please check the permissions on the script and the directory it is in and try again" in Amos Tool, but I didn't find any occurrences in Moodle 3.5. Instead I found only "File permissions error" in Moodle 3.1 Maybe this error is fixed in Moodle 3.5? In addition, in the section "See also", the link "Notifications" is, in my opinion, wrong. Should not it be "Site notifications"?

Thank you Daniela Rotelli

Thanks Daniela, I have removed the paragraph 'A file permissions error has occurred' and have changed the Notifications link to Available update notifications. --Helen Foster (talk) 07:34, 12 December 2018 (UTC)