error/mnet/requiresopenssl

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 3.3. Up-to-date documentation for the latest stable version of Moodle is probably available here: error/mnet/requiresopenssl.

Communication between servers requires ssl to encrypt data.

For whatever reason, this hasn't been detected on your server.

Solaris 10 containers running OpenSSL may have path issues. Work is being done on this.