Talk:Complete install packages for Windows

Jump to: navigation, search

This page lokks like it is outdated. The page defines the process based on Moodle 1.9 und for very old Windows versions.