Difference between revisions of "SCORM FAQ"

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 3.1. Up-to-date documentation for the latest stable version of Moodle is probably available here: SCORM FAQ.

(How can I create SCORM content, see also)
Line 2: Line 2:
  
 
See [[Tools for creating SCORM content]] for a list of options.
 
See [[Tools for creating SCORM content]] for a list of options.
 +
 +
==What version of SCORM is supported?==
 +
 +
Moodle Stable 1.9, and 1.8 both are passing the ADL Conformance test
 +
suite 1.2..7 for SCORM 1.2. This is not the same as being certified SCORM 1.2 compliant, but it is the
 +
level that you must attain before Moodle can apply for certification.
  
 
==See also==
 
==See also==

Revision as of 18:32, 29 August 2008

Template:Scorm==How can I create SCORM content?==

See Tools for creating SCORM content for a list of options.

What version of SCORM is supported?

Moodle Stable 1.9, and 1.8 both are passing the ADL Conformance test suite 1.2..7 for SCORM 1.2. This is not the same as being certified SCORM 1.2 compliant, but it is the level that you must attain before Moodle can apply for certification.

See also