Notes de mise à jour de Moodle 2.4.8 : Différence entre versions

Attention : vous consultez actuellement la documentation dédiée aux versions 2.x de Moodle. La documentation pour les versions 3.x de Moodle est consultable ici : Notes de mise à jour de Moodle 2.4.8.

(Création de la page)
 
m (Version plus supportée)
 
(3 révisions intermédiaires par le même utilisateur non affichées)
Ligne 1 : Ligne 1 :
 +
<noinclude>{{Version plus supportée}}</noinclude>
 
<noinclude><div class="navtrail">[[Accueil]] ► [[Installation]] ► [[Historique des versions]] ► [[{{FULLPAGENAME}}]]</div></noinclude>
 
<noinclude><div class="navtrail">[[Accueil]] ► [[Installation]] ► [[Historique des versions]] ► [[{{FULLPAGENAME}}]]</div></noinclude>
  
Date de sortie : en cours de développement actuellement ; correspond à Moodle 2.4.7+
+
Date de sortie : 13 janvier 2014
  
Consulter la liste des [http://tracker.moodle.org/secure/ReleaseNote.jspa?projectId=10011&version=12854 détails sur les évolutions et corrections de bogues]  qui sont [http://tracker.moodle.org/browse/MDL/fixforversion/12854#selectedTab=com.atlassian.jira.plugin.system.project%3Aversion-issues-panel en cours de traitement] pour cette version 2.4.8 (en anglais).
+
Consulter la liste des [https://tracker.moodle.org/issues/?jql=project%20%3D%20mdl%20AND%20resolution%20%3D%20fixed%20AND%20fixVersion%20in%20(%222.4.8%22)%20ORDER%20BY%20priority%20DESC détails sur les évolutions et corrections de bogues de cette version 2.4.8] (en anglais).
  
 
=== Changements importants ===
 
=== Changements importants ===
Sera complété ultérieurement
+
* MDL-41819 - Possibilité de modifier un grand nombre de notes dans le rapport de notes
  
 
=== Sécurité ===
 
=== Sécurité ===
Sera complété ultérieurement
+
* [https://moodle.org/mod/forum/discuss.php?d=252414 MSA-14-0001] Config passwords visibility issue
 +
* [https://moodle.org/mod/forum/discuss.php?d=252415 MSA-14-0002] Group constraints lacking in "login as"
 +
* [https://moodle.org/mod/forum/discuss.php?d=252416 MSA-14-0003] Cross-site request forgery vulnerability in profile fields
 +
 
 +
=== Corrections et améliorations ===
 +
* MDL-34182 - Invalid JSON no longer output on filepicker when repository plugins output invalid content
 +
* MDL-43367 - get_child_contexts() returns correct contexts when context path missing
 +
* MDL-40003 - Les commentaires de devoirs rendus sont restaurés
 +
* MDL-42085 - La durée d'inscription par défaut s'applique maintenant lors de l'inscription manuelle d'un utilisateur
  
 
<noinclude>== Voir aussi ==
 
<noinclude>== Voir aussi ==

Version actuelle en date du 11 mars 2016 à 09:20

Cette version de Moodle n'est plus supportée ! Vous devriez mettre à jour vers une version supportée de Moodle.

Date de sortie : 13 janvier 2014

Consulter la liste des détails sur les évolutions et corrections de bogues de cette version 2.4.8 (en anglais).

Changements importants

  • MDL-41819 - Possibilité de modifier un grand nombre de notes dans le rapport de notes

Sécurité

  • MSA-14-0001 Config passwords visibility issue
  • MSA-14-0002 Group constraints lacking in "login as"
  • MSA-14-0003 Cross-site request forgery vulnerability in profile fields

Corrections et améliorations

  • MDL-34182 - Invalid JSON no longer output on filepicker when repository plugins output invalid content
  • MDL-43367 - get_child_contexts() returns correct contexts when context path missing
  • MDL-40003 - Les commentaires de devoirs rendus sont restaurés
  • MDL-42085 - La durée d'inscription par défaut s'applique maintenant lors de l'inscription manuelle d'un utilisateur

Voir aussi