Attention : vous consultez actuellement la documentation dédiée aux versions 2.x de Moodle. La documentation pour les versions 3.x de Moodle est consultable ici : Notes de mise à jour de Moodle 2.6.8.

Notes de mise à jour de Moodle 2.6.8

De MoodleDocs

Cette version de Moodle n'est plus supportée ! Vous devriez mettre à jour vers une version supportée de Moodle.

Date de sortie : 2 février 2015

Consulter la liste des détails sur les évolutions et corrections de bogues de cette version 2.6.8 (en anglais).

Sécurité

  • MSA-15-0009 Attaque possible par traversée de dossier via JavaScript de service de fichiers

Voir aussi