Talk:Installing Moodle

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.9. Up-to-date documentation for the latest stable version of Moodle may be available here: Installing Moodle.

"Oracle and MSSQL are fully supported (but may never have been tested for optional plugins) but documentation and support is limited".
(emphasis added)

How can they be fully supported if support is limited? Perhaps there should be a better explanation of what is meant by "support" here?

Mark Johnson 16:48, 23 January 2012 (WST)

Fair point - improved I hope --Howard Miller 22:52, 21 March 2012 (WST)


It is strongly recommended to use ACL when your server supports it ...
chmod -R +a ...

The docs suggest a specific syntax for setting ACLs that only seems to work on OSX instead of Linux systems which is what the Requirements section suggestions this document is primarily focused on.

The ACL given also seems to directly against the security advice also given on that page.
It is vital that the files are not writable by the web server user

--Chris Francy (talk) 04:51, 1 February 2014 (WST)


Please see Create an empty database section and check if --
Oracle (known issues, not fully supported)
-- is correct or which Moodle version affects. When you go and see release_notes for Software requirements, don't say anything about issues. --Carina Martinez 2 (talk) 00:43, 20 November 2014 (AWST)