Talk:Flax module

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.9. Up-to-date documentation for the latest stable version of Moodle may be available here: Flax module.

2.1 or 2.3?

I was just reading this page and note it says "it has been thoroughly tested on 2.1" but makes no mention of 2.2 or 2.3 so I am wondering if the documentation would be better added to its 2.1 page, or else if this module does work on 2.3 but it hasn't been made clear?--Mary Cooch 07:14, 10 August 2012 (WST)