Note: You are currently viewing documentation for Moodle 2.5. Up-to-date documentation for the latest stable version of Moodle may be available here: admin/environment/database/mysql.

admin/environment/database/mysql

From MoodleDocs

MySQL 5.1.33 or later is required for Moodle 2.3.

See also

  • MDL-33984 2.3 upgrade failing with double unsigned fields in DB