Talk:CVS for Administrators

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.2. Up-to-date documentation for the latest stable version is available here: CVS for Administrators.

According to documentation on this page, CVS is supported for the forseeable future. How long is forseeable? Switching over for GIT with CVS working for admins who simply want to update should remain stable and available.

Hi Dan, unfortunately I can't give you a precise answer, though I've just updated the note to mention that CVS is soon to be deprecated according to Martin's news forum post Moodle 2.3 is now available!. --Helen Foster 21:49, 10 July 2012 (WST)