Talk:Integrations

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.0. Up-to-date documentation for the latest stable version is available here: Integrations.

I think this page should be removed and instead these integrations should all be listed in the database of Moodle modules --Gustav Delius 11:21, 22 October 2006 (CDT)

Except they aren't moodle modules, this page is for people who are yet to install moodle. Stephen Noble 07:48, 6 December 2007 (CST)

This page still needs help in 2010

Please forgive me if I make some bad edit decisions. We need some action on this page so Mr. Newbie is going to get the ball rolling :)

I am not sure we need to know about Moodle versions and other programs that date back to 2003.

There are a lot of dead links on this page. Some of these dead links are to Modules and Plugins database. The key words and contributors do not seem get any hits in a search in M&P. With all due respect to the early pioneers, I think we should delete the references to "old stuff" that seems to me to be unsupported, not to mention of no interest (uh does anybody really run Moodle 1.2).

The introduction is also lacking, so I will give it a try.

I know nothing at the moment but am interested in Single Sign On (SSO) with Drupal and Moodle. Since I know I don't know much, I greatly appreciate corrections :) --chris collman 12:12, 17 September 2009 (UTC)

Hi Chris, I only discovered this page after having proudly created Integration FAQ ;-) I would suggest reviewing the content of this page whether it is still valid and then moving it over to the FAQ. What do you think? --Frank Ralf 19:18, 18 February 2010 (UTC)