Talk:Beginning Moodle 2.0 Administration

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.0. Up-to-date documentation for the latest stable version is available here: Beginning Moodle 2.0 Administration.

The original comment:

I am getting error messages about plugins and the installation stops. What do I do?

Nothing, just continue on. These messages are just that, messages, they are not supposed to stop the installation, they are just warnings that not all is working as you may be used to in an install. Moodle is designed to display a message, but continue on. If there were database errors, or code errors, then it is different.

This strikes me as really dangerous advice! If you get an error message during install, for goodness stake investigate and work out what is going on and fix it! I don't know what prompted Colin to add this FAQ and answer.--Tim Hunt 12:54, 18 January 2011 (UTC)

I moved this here Tim, after realizing it was really poorly worded, and rewrote what was there. I understand your concern, but the original idea was to calm some concerns about why plugins are causing a number of error messages. From the question asked, I am not relating it clearly enough to upgrading, not a fresh install.. that has been fixed too. Appreciate the comment though --Colin Fraser 22:39, 18 January 2011 (UTC)

Do I try to upgrade to Moodle 2.0 or just create a new install?

Hi Colin, just noticed the phrase "Moodle 2.0 is not an update of an existing product". Actually, Moodle 2.0 is an update of Moodle 1.9 and we hope to be able to help resolve all upgrade issues reported in the Moodle tracker. --Helen Foster 13:25, 31 January 2011 (UTC)