Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: Upgrading to Moodle 1.9.

Talk:Upgrading to Moodle 1.9

From MoodleDocs

Regarding Section 1

Since Moodlers upgrading from 1.6 or below are supposed to skip 1.7, should we really be telling them to read Upgrading to Moodle 1.7? Richard Enison 17:33, 4 July 2008 (CDT)

Yes, I think so, as Upgrading to Moodle 1.7 contains relevant information about forum permissions, teacher forums, and assigning the role of teacher. --Helen Foster 07:14, 25 September 2008 (CDT)

Regarding Section 1.1

In the third bullet item, "you must have at least PHP 4.0.16"? Moodle 1.6 is supposed to require PHP 4.3.0 or later according to I think someone is confused by MySQL 4.1.16, which is required for non-Latin language characters. Richard Enison 17:33, 4 July 2008 (CDT)

Thanks Richard, I've corrected the PHP version requirement. Please feel free to the same if you come across any errors in future. --Helen Foster 07:20, 25 September 2008 (CDT)