Moodle 2.4.10 release notes

Jump to: navigation, search

This version of Moodle is no longer fully supported. Generally, only fixes to serious security issues have been applied to this version. You are encouraged to upgrade to a fully supported version of Moodle.

Releases > Moodle 2.4.10 release notes

Release date: 12 May, 2014

Here is the full list of fixed issues in 2.4.10.

Security issues

  • MSA-14-0014 Cross-site request forgery possible in Assignment
  • MSA-14-0015 Web service token expiry issue for MoodleMobile
  • MSA-14-0016 Anonymous student identity revealed in Assignment
  • MSA-14-0017 File access issue in HTML block
  • MSA-14-0019 Reflected XSS in URL downloader repository

See also