Moodle 1.8.14 release notes

From MoodleDocs
Jump to: navigation, search

Release date: 3rd December, 2010

Here is the full list of fixed issues in 1.8.14.

Security issues


Also notice there was a security problem in the optional phpMyAdmin module:

  • MSA-10-0014 Customised phpMyAdmin upgraded to 2.11.11

Note: This is the last formal release of the 1.8 branch. Support for this branch has been discontinued. We highly recommend you upgrade!

See also

Personal tools
In other languages
User docs (English)