Enrolment/OSCommerce

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.0. Up-to-date documentation for the latest stable version is available here: Enrolment/OSCommerce.

Work-in-progress for the OSCommerce enrolment plugin. See http://moodle.org/mod/forum/discuss.php?d=60259

So far, I'm using the Catalyst specific OSCommerce branch, which has some modifications to suit the enrolment plugin for Moodle. Most of the modifications either streamline the purchase process, or disable areas of OSCommerce which are not used in this set-up.

The enrolment plugin has been upgraded to suit Moodle 1.7, but needs some checking to see if anything has been missed in the changes from Moodle 1.5 (custom branch, however; closer to 1.6) to 1.7.