Talk:Backup 2.0 - Provide upwards compatibility of Moodle 1.9.x backups

Jump to: navigation, search

My immediate concern is that if I develop in Moodle 2.0 where backup/restore does not yet work until version 2.1, how am I going to backup my course? Better yet, how am I going to migrate the course(s) from Moodle 2.0 to Moodle 2.1 without destruction if I can't back it up?

Negative. Moodle 2.0 backup/restore works well. This issue is about the possibility to restore legacy Moodle 1.9.x backups. --David Mudrak 14:51, 31 May 2011 (WST)