Moodle 2.6.10 release notes

Revision as of 03:03, 9 February 2015 by Marina Glancy (talk | contribs) (Created page with "<p class="note">'''This version of Moodle is no longer supported.''' You are encouraged to upgrade to a supported version of Moodle.</p> Releases > {{FU...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This version of Moodle is no longer supported. You are encouraged to upgrade to a supported version of Moodle.

Releases > Moodle 2.6.10 release notes

Release date: Not yet released

Here is the full list of fixed issues in 2.6.9.

Security issues

A number of security related issues were resolved. Details of these issues will be released after a period of approximately one week to allow system administrators to safely update to the latest version.

See also