Difference between revisions of "Moodle App"

From MoodleDocs
Line 8: Line 8:
  
 
If you want to support your plugin in the Mobile app, please read [[Mobile support for plugins]]
 
If you want to support your plugin in the Mobile app, please read [[Mobile support for plugins]]
 +
 +
'''IONIC5 UPGRADE'''
 +
 +
* If you have developed a plugin that is supported for the mobile app please read: [[Adapt your Mobile plugins to Ionic 5]]
 +
* If you have a Premium app subscription and your own Moodle App theme please read: [[Ionic5 style migration guide]]
  
 
== See also ==
 
== See also ==
  
 
* Documentation for [[Moodle Mobile 2 (Ionic 1)]] (Obsolete, only for Moodle Mobile < 3.5)
 
* Documentation for [[Moodle Mobile 2 (Ionic 1)]] (Obsolete, only for Moodle Mobile < 3.5)

Revision as of 12:23, 21 June 2021


IMPORTANT

This documentation is valid only for Moodle Mobile 3.5 onwards (the version of the app using the Ionic 3 framework).

We are still working on this documentation:

If you want to support your plugin in the Mobile app, please read Mobile support for plugins

IONIC5 UPGRADE

See also