Moodle 2.3.11 release notes

Revision as of 00:43, 5 March 2014 by Michael de Raadt (talk | contribs) (Adding support notice)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This version of Moodle is no longer supported. You are encouraged to upgrade to a supported version of Moodle.

Releases > Moodle 2.3.11 release notes

Release date: 13 January 2014

Here is the full list of fixed issues in 2.3.11.

Security issues

  • MSA-14-0002 Group constraints lacking in "login as"
  • MSA-14-0003 Cross-site request forgery vulnerability in profile fields

See also