Difference between revisions of "Moodle 1.8.14 release notes"

From MoodleDocs
(headings, see also)
 
 
(6 intermediate revisions by 5 users not shown)
Line 1: Line 1:
Release date: Not yet released
+
Release date: 3rd December, 2010
 +
 
 +
Here is [http://tracker.moodle.org/browse/MDL/fixforversion/10411 the full list of fixed issues in 1.8.14].
  
 
===Security issues===
 
===Security issues===
 
   
 
   
To be released later
+
* [http://moodle.org/mod/forum/discuss.php?d=160857 MSA-10-0016] Multiple phpCAS library vulnerabilities
 +
 
 +
 
 +
Also notice there was a security problem in the optional phpMyAdmin module:
 +
 
 +
* [http://moodle.org/mod/forum/discuss.php?d=160811 MSA-10-0014] Customised phpMyAdmin upgraded to 2.11.11
 +
 
 +
Note: This is the last formal release of the 1.8 branch. Support for this branch has been discontinued. We highly recommend you upgrade!
 
   
 
   
 
<noinclude>==See also==
 
<noinclude>==See also==
Line 10: Line 19:
 
[[Category:Release notes]]
 
[[Category:Release notes]]
 
[[Category:Moodle 1.8]]
 
[[Category:Moodle 1.8]]
+
 
 +
[[es:Notas de Moodle 1.8.14]]
 +
[[fr:Notes de mise à jour de Moodle 1.8.14]]
 +
[[de:Moodle 1.8.14 Versionsinformationen]]
 +
 
 
</noinclude>
 
</noinclude>

Latest revision as of 07:07, 6 July 2012

Release date: 3rd December, 2010

Here is the full list of fixed issues in 1.8.14.

Security issues


Also notice there was a security problem in the optional phpMyAdmin module:

Note: This is the last formal release of the 1.8 branch. Support for this branch has been discontinued. We highly recommend you upgrade!

See also