Notas de Moodle 3.8

Saltar a: navegación, buscar

Nota: Esta es una traducción de una página de la documentación para desarrolladores (Developer docs), que se considera particularmente importante, y que en su versión original se actualiza frecuentemente. Por ello, se le recomienda que revise la página original en idioma inglés: Moodle 3.8 release notes.

Moodle 3.8


Historia de las versiones > Notas de Moodle 3.8

Fecha esperada de liberación: 11 Noviembre 2019

Aquí está la lista completa de composturas en 3.8.

Vea nuestra página de las Nuevas características de Moodle 3.8 en la documentación del usuario para una introducción más amistosa, con imágenes, sobre Moodle 3.8.


Si Usted está actualizando desde una versión anterior, asegúrese de leer la documentación sobre Actualización de moodle.

Requisitos del servidor

Estas son solamente las versiones mínimas soportadas. Nosotros recomendamos mantener todo su software y su sistema operativo actualizados.

  • Actualización de Moodle: Moodle 3.2 o más reciente (si actualiza desde una versión más antigua, Usted debe primeramente de actualizar a 3.2 como un primer paso)
  • Versión de PHP: minimo PHP 7.1.0 (¡importante! la versión mínima de PHP se ha incrementado desde Moodle 3.6). PHP 7.2.x y 7.3.x están soportados. PHP 7.x podría tener algunas limitaciones del motor.
  • La extensión PHP intl ahora es necesaria desde Moodle 3.4 (era recomendada a partir de Moodle 2.0 en adelante)

Requisitos de la BasedeDatos

Moodle soporta los siguientes servidores de Base de Datos. Una vez más, los números de las versiones son las versiones mínimas soportadas. Nosotros recomendamos correr la versión estable más reciente de cualquier software.

BasedeDatos Versión mínima Recomendada
PostgreSQL 9.4 La más reciente
MySQL 5.6 La más reciente
MariaDB 5.5.31 La más reciente
Microsoft SQL Server 2012 (incrementada desde Moodle 3.7) La más reciente
Oracle Database 11.2 La más reciente

Requisitos del cliente

Soporte para Navegador

Moodle es compatible con cualquier navegador de Internet que cumpla con los estándares actuales. Nosotros regularmente probamos Moodle con los siguientes navegadores:

PC de escritorio:

  • Chrome
  • Firefox
  • Safari
  • Edge
  • Internet Explorer

Mobile:

  • MobileSafari
  • Google Chrome

Para la mejor experiencia y seguridad óptima, nosotros recomendamos que Usted mantenga actualizado su navegador. https://whatbrowser.org

Nota: Navegadores antiguos que tienen problemas conocidos de compatibilidad con Moodle 3.x:

  • Internet Explorer 10 e inferiores
  • Safari 7 e inferiores

Características principales

Items to be added soon...

Otras características

Items to be added soon...

Asuntos de seguridad

A number of security related issues were resolved. Details of these issues will be released after a period of approximately one week to allow system administrators to safely update to the latest version.

Vea también