Notes de mise à jour de Moodle 2.6.7

De MoodleDocs
Révision datée du 10 mars 2016 à 09:45 par Séverin Terrier (discussion | contributions) (Version plus supportée)
(diff) ← Version précédente | Voir la version actuelle (diff) | Version suivante → (diff)

Cette version de Moodle n'est plus supportée ! Vous devriez mettre à jour vers une version supportée de Moodle.

Date de sortie : 12 janvier 2015

Consulter la liste des détails sur les évolutions et corrections de bogues de cette version 2.6.7 (en anglais).

Sécurité

  • MSA-15-0001 Vérifications d'accès insuffisantes dans le module LTI
  • MSA-15-0002 Vulnérabilité XSS dans la page de validation des demandes de cours
  • MSA-15-0003 CSRF possible dans le module Glossaire
  • MSA-15-0004 Fuite d'information via les fonctions de messagerie des services web
  • MSA-15-0005 Vérifications d'accès insuffisantes dans les fonctions de calendrier des services web
  • MSA-15-0007 ReDoS possible dans le filtre multimédia
  • MSA-15-0008 Déconnexion forcée via le plugin d'authentification Shibboleth

Voir aussi