Différences entre versions de « Mise à jour à Moodle 3.1 »

De MoodleDocs
m (Lien anglais corrigé)
 
Ligne 11 : Ligne 11 :
 
* Moodle '''2.7''' minimum est requis pour pouvoir passer à Moodle 3.1 !
 
* Moodle '''2.7''' minimum est requis pour pouvoir passer à Moodle 3.1 !
 
* Vérifiez les [[Notes de mise à jour de Moodle 3.1#Prérequis|prérequis systèmes]] de [[Notes de mise à jour de Moodle 3.1|Moodle 3.1]]
 
* Vérifiez les [[Notes de mise à jour de Moodle 3.1#Prérequis|prérequis systèmes]] de [[Notes de mise à jour de Moodle 3.1|Moodle 3.1]]
 
 
  
 
<noinclude>== Voir aussi ==
 
<noinclude>== Voir aussi ==
 
* [[Notes de mise à jour de Moodle 3.1]]
 
* [[Notes de mise à jour de Moodle 3.1]]
 
* [[Mise à jour|Mise à jour de Moodle]]
 
* [[Mise à jour|Mise à jour de Moodle]]
 +
* La [https://docs.moodle.org/31/en/Upgrading version anglaise] de cette page
 
* [[:Catégorie:Moodle 3.1]]
 
* [[:Catégorie:Moodle 3.1]]
  

Version actuelle datée du 29 avril 2021 à 07:55

Nouveauté
Moodle
3.1
Cette page liste des informations spécifiques à la mise à jour vers Moodle 3.1. Elle doivent être utilisées en conjonction avec les informations générales de mise à jour de Moodle.

Pour passer à Moodle 3.1, vous devez impérativement avoir Moodle 2.7 ou plus récent installé ! Si vous utilisez une version plus ancienne (comme 2.5.x), vous devez d'abord passer à Moodle 2.7 !

Attention : Nous vous recommandons très fortement de tester la mise à jour sur une COPIE de votre site de production, afin de tester que tout fonctionne comme prévu.

Attention : Cette page n'est pas rédigée actuellement, pensez donc à revenir la consulter ultérieurement ! En attendant, nous vous conseillons la lecture de la version anglaise. La page de Mise à jour à Moodle 2.8 peut également donner une bonne idée des démarches à effectuer...

Prérequis système

Voir aussi