Notes de mise à jour de Moodle 3.1.17

Cette version de Moodle n'est plus entièrement supportée. Généralement, seuls les correctifs de sécurité, de confidentialité des données et de pertes de données ont été intégrés dans les dernières versions de cette branche. Vous êtes encouragé à mettre à jour vers une version entièrement supportée de Moodle.

Date de sortie : 11 mars 2019

Vous pouvez consulter la liste des détails sur les évolutions et corrections de bogues de cette version 3.1.17 (en anglais).

Sécurité

  • MSA-19-0004 Fonctionnalité "Se connecter comme" exposée aux risques JavaScript sur les tableaux de bord d'autres utilisateurs
  • MSA-19-0007 Le HTML stocké dans les commentaires de devoirs rendus permettait l’ouverture directe de liens

Voir aussi