Difference between revisions of "admin/environment/php"

Jump to: navigation, search
m (Added link to spanish translation of page)
(rewording)
 
Line 1: Line 1:
 
{{Environment}}
 
{{Environment}}
Moodle has different PHP requirements for different versions:
+
See the [{{Release notes}} release notes] in the dev docs for PHP requirements.
 
 
* Moodle 2.1 will require PHP 5.3.2 or later
 
* Moodle 2.0 requires PHP 5.2.8 or later. However PHP 5.3.3+ is recommended
 
  
 
==See also==
 
==See also==

Latest revision as of 09:43, 6 June 2014

See the release notes in the dev docs for PHP requirements.

See also