Difference between revisions of "admin/environment/database/mysql"

Jump to: navigation, search
(environment template)
(requirement, see also tracker link)
Line 1: Line 1:
 
{{Environment}}
 
{{Environment}}
 +
MySQL 5.1.33 or later is required for Moodle 2.3.
 +
 +
==See also==
 +
*MDL-33984 2.3 upgrade failing with double unsigned fields in DB
 +
 
{{stub}}
 
{{stub}}
  

Revision as of 11:34, 25 June 2012

MySQL 5.1.33 or later is required for Moodle 2.3.

See also

  • MDL-33984 2.3 upgrade failing with double unsigned fields in DB